Insights Reports Partial Outage
Incident Report for Comeet
Resolved
This issue has been resolved.
Posted Nov 19, 2021 - 14:54 UTC
Investigating
The Comeet Insights reports are currently not available. All other system components are functioning normally.

We are investigating the issue and will update as soon as we have more information to share.
For any queries, please email us at support@comeet.co
Posted Nov 19, 2021 - 14:24 UTC