Recruiting API Servers Under Maintenance
Incident Report for Comeet
Resolved
Maintenance has been completed, Recruiting API servers are now up and fully functional.
Posted Mar 21, 2022 - 16:03 UTC
Investigating
Recruiting API servers have been taken down for routine maintenance, service is expected to return within the next several hours.
Posted Mar 21, 2022 - 14:17 UTC
This incident affected: Comeet APIs (Recruiting API).