Zoom partial service degradation

Incident Report for Spark Hire Recruit

Resolved

This incident has been resolved.
Posted Aug 24, 2020 - 18:16 UTC

Monitoring

Please note Zoom is experiencing a global issue that may affect the ability to start and join meetings.
This might cause difficulty to conduct scheduled interviews. We are monitoring the situation as Zoom handles the issue and will update any new information. Zoom's updates are also available via their own Status Page - https://status.zoom.us/.
Posted Aug 24, 2020 - 14:49 UTC