Third Party Chat/Ticketing Provider Down
Incident Report for Comeet
Resolved
The incident with our third party communication provider has been resolved.
Posted Oct 12, 2023 - 15:30 UTC
Identified
An issue has been identified with the third party communication provider used by our team to provide support for our customers.

We are awaiting updates from them for the issue to be resolved. More information can be found here: https://www.intercomstatus.com/
Posted Oct 12, 2023 - 14:54 UTC
This incident affected: Third-Party Dependencies (Intercom - Communication with support).