Third Party Provider/Email Service Partial Outage
Incident Report for Comeet
Resolved
The issue has been resolved by the email service and all applications that have been previously sent to comeetapply.com position email addresses have been created in the corresponding positions as expected.
Posted Dec 10, 2024 - 16:21 UTC
Investigating
Comeet email service is experiencing an issue that affects receiving applications to comeetapply.com email, the applications are on hold.

We are monitoring the situation and will provide further information as soon as it becomes available.

We apologize for the inconvenience.

Comeet Team
Posted Dec 10, 2024 - 12:48 UTC
This incident affected: Third-Party Dependencies (MailGun - Email delivery).