Analytics reports are not being generated

Incident Report for Spark Hire Recruit

Resolved

This incident has been resolved.
Posted Aug 02, 2026 - 12:01 UTC

Identified

We are currently experiencing an issue preventing Analytics reports from being generated properly. The cause has been identified, and our Engineering team is working on a fix. We currently expect report generation to resume within the next few hours.
We will provide another update as progress is made. We apologize for the inconvenience.
Posted Aug 02, 2026 - 08:17 UTC