Comeet Recruiting API Partial Outage
Incident Report for Comeet
Resolved
Our team has confirmed that the issue has been resolved. The Recruiting API is up and fully functioning.

If you have any questions please reach out directly to our team at support@comeet.co
Posted Nov 29, 2022 - 16:02 UTC
Monitoring
Our team found and resolved an infrastructure issue in the Recruiting API. The API is now up and fully functional, our team is continuing to monitor the situation.

If you have any questions, please reach out directly to our support team at support@comeet.co
Posted Nov 29, 2022 - 13:32 UTC
Update
We are continuing to work on a fix for this issue.
Posted Nov 28, 2022 - 16:32 UTC
Identified
Some Comeet Recruiting API partners may experience a partial outage when using the Recruiting API. Our development team is currently working on resolving the issue.

If you have any questions, please reach out directly to our team at support@comeet.co
Posted Nov 28, 2022 - 16:21 UTC
This incident affected: Comeet APIs (Comeet Recruiting API).