Office 365 calendar integration outage

Incident Report for Spark Hire Recruit

Resolved

This incident has been resolved, and the Office 365 integration has returned to regular functionality.
Posted May 29, 2026 - 17:49 UTC

Investigating

Spark Hire Recruit's Office 365 calendar integration is currently experiencing an outage.

For users who use the Office 365 calendar integration, the possibility to select a time when auto-scheduling as well as viewing availability when manually scheduling is affected,

We are investigating the situation and will provide further information as soon as it becomes available.
Posted May 29, 2026 - 16:32 UTC
This incident affected: Spark Hire Recruit Web Application and Third-Party Dependencies (Microsoft 365 – Calendar Integration).