Increased Loading Times in Comeet Platform

Incident Report for Spark Hire Recruit

Resolved

The incident has been resolved, the system is back to normal functioning.

If you have any questions, please reach out to support@comeet.co.
Posted May 24, 2023 - 11:21 UTC

Update

We are continuing to monitor for any further issues.
Posted May 24, 2023 - 11:20 UTC

Monitoring

A fix has been implemented and we are monitoring the results.
Posted May 24, 2023 - 10:01 UTC

Investigating

Please note that some users might experience increased loading times using the Comeet platform. Our development team is investigating the issue.

If you have any questions, please reach out to support@comeet.co.
Posted May 24, 2023 - 08:53 UTC
This incident affected: Spark Hire Recruit Web Application.