Recruiting API servers down for maintenance
Incident Report for Comeet
Resolved
Maintenance has been completed, Recruiting API servers are now up and fully functional.
Posted Nov 01, 2021 - 13:47 UTC
Identified
Recruiting API servers have been taken down for routine maintenance, service will return within the next several hours.
Posted Nov 01, 2021 - 10:04 UTC
This incident affected: Comeet APIs (Comeet Recruiting API).