The issue has been fully resolved and Analytics reports have returned to regular functionality.
Posted Jan 16, 2026 - 03:37 UTC
Identified
The issue is currently being addressed, and is expected to be fully resolved in the next few hours.
Posted Jan 15, 2026 - 21:31 UTC
Investigating
The Spark Hire Recruit Analytics reports are facing a partial outage. All other system components are functioning normally.
We are investigating the issue and will update as soon as we have more information to share. For any queries, please email us at recruit.support@sparkhire.com
Posted Jan 15, 2026 - 20:44 UTC
This incident affected: Spark Hire Recruit Web Application.