Third Party Chat/Ticketing Provider Down
Incident Report for Comeet
Resolved
This incident has been resolved.
Posted Feb 22, 2024 - 13:49 UTC
Identified
An issue has been identified with the third party communication provider used by our team to provide support for our customers.

We are awaiting updates from them for the issue to be resolved. More information can be found here: https://www.intercomstatus.com/

Please reach out Support team by email to support@comeet.co

Sorry for the inconvenience.
Posted Feb 22, 2024 - 09:55 UTC
This incident affected: Third-Party Dependencies (Intercom - Communication with support).