Log-In mechanism partial outage (specific locations)
Incident Report for Comeet
Postmortem

The Log-In mechanism partial outage was a direct result of a European DNS issue with AWS and GoDaddy. We identified it and released a bypass to fix the issue as soon as we could.

Posted Feb 12, 2020 - 17:10 UTC

Resolved
This incident has been resolved.
Posted Feb 11, 2020 - 18:39 UTC
Identified
We have identified an issue with the log-in mechanism that might affect customers in the following locations: Germany, United Kingdom and Ukraine. Our team is working on resolving this issue with the highest priority.
Posted Feb 11, 2020 - 16:31 UTC
This incident affected: Comeet Web Application.