Local system outage
Incident Report for Comeet
Resolved
The incident with the local internet provider has been resolved and Comeet is now back to normal.
Posted Jul 19, 2022 - 15:02 UTC
Monitoring
There is an ongoing issue with a local internet provider that may affect user's ability to connect to Comeet.
Posted Jul 19, 2022 - 11:56 UTC
Investigating
Comeet is currently experiencing a partial system outage.
You might experience issues accessing the system or severe slowness when working with the system.

We are investigating the issue and will update as soon as we have more information to share.
For any queries, please email us at support@comeet.co
Posted Jul 19, 2022 - 11:45 UTC
This incident affected: Comeet Web Application.