Problem sending offer letters for e-signing

Incident Report for Spark Hire Recruit

Resolved

This incident has been resolved.
Posted Jul 11, 2022 - 20:12 UTC

Monitoring

A fix has been implemented to the Offer Letter functionality and we continue monitoring the situation.
Posted Jul 10, 2022 - 14:28 UTC

Investigating

Some of our customers are currently receiving an error message when sending offer letters for signing through our e-signing provider. We are working with the service provider and will update when this issue is resolved. Note that offer letters that have been sent for signing can be signed without interruption.
Posted Jul 08, 2022 - 17:09 UTC
This incident affected: Third-Party Dependencies (PandaDoc – Offer Letter e-Signing).