Comeet Partial Outage

Incident Report for Spark Hire Recruit

Resolved

The incident have been resolved and Comeet is now back to normal.
We continue monitoring it to ensure uninterrupted operation.
For any queries, please email us at support@comeet.co.
Posted Mar 08, 2021 - 07:35 UTC

Investigating

Comeet is currently experiencing a partial system outage.
We are investigating the issue and will update as soon as we have more information to share.
For any queries, email us at support@comeet.co.
Posted Mar 08, 2021 - 06:47 UTC
This incident affected: Spark Hire Recruit Web Application, Spark Hire Recruit Resumes Inbox, Spark Hire Recruit Hosted Careers Websites, and Spark Hire Recruit Sourcing for Chrome.