System partial outage
Incident Report for Comeet
Resolved
This incident has been resolved. The issue was related to Amazon's Web Services and we were able to work with their technical team and implement a temporary workaround until the main problem will be fixed by Amazon.
Posted Jul 14, 2020 - 14:31 UTC
Update
We are continuing to work on a fix for this issue.
Posted Jul 14, 2020 - 14:30 UTC
Identified
The issue has been identified with Amazon. It seems Amazon are experiencing an issue in our region. Amazon's team are investigating network connectivity issues for some instances in a single Availability Zone in the EU-WEST-1 Region.
Posted Jul 14, 2020 - 13:26 UTC
Update
We are continuing to investigate this issue.
Posted Jul 14, 2020 - 13:01 UTC
Investigating
We are currently experiencing a partial system outage. We are investigating the issue and will update as soon as we have more information to share. For any queries, please send us an email to support@comeet.co.
Posted Jul 14, 2020 - 12:58 UTC
This incident affected: Comeet Web Application, Comeet Resumes Inbox, Comeet Hosted Careers Websites, and Comeet Sourcing for Chrome.