We are continuing to work on a fix for this issue.
Posted May 27, 2024 - 14:05 UTC
Identified
Comeet email service is experiencing a partial outage that affects sending and receiving emails via the platform. The email service supplier has identified the issue on their end and currently working on resolving the issue.
We are monitoring the situation and will provide further information as soon as it becomes available.
We apologize for the inconvenience.
Comeet Team
Posted May 27, 2024 - 14:05 UTC
This incident affected: Third-Party Dependencies (MailGun - Email delivery).