In-App Messenger Down for Maintenance - Third Party Dependency
Incident Report for Comeet
Resolved
Our in-app messenger is back up and fully functioning. Our support team is continuing to assist via in-app chat and email.

If you have any questions, please reach out to us directly to support@comeet.co
Posted Dec 04, 2022 - 12:12 UTC
Monitoring
The Intercom messenger seems to be back up and fully functioning - our team is monitoring the third party integration and status page to make sure the maintenance is complete and everything is back to normal.

If you have any questions, please reach out directly to support@comeet.co.
Posted Dec 04, 2022 - 09:47 UTC
Identified
Our third party support ticketing and chat system, Intercom, is down for maintenance until 10:00 UTC on December 4, 2022. During the maintenance, the in-app chat will not be available and response time may be longer than usual.

Our support team is still available via direct email at support@comeet.co.
Posted Dec 04, 2022 - 08:47 UTC
This incident affected: Third-Party Dependencies (Intercom - Communication with support).