Third Party Chat Provider Down

Incident Report for Spark Hire Recruit

Resolved

The incident with our third party communication provider has been resolved.
Posted Mar 14, 2023 - 10:04 UTC

Identified

An issue has been identified with the third party communication provider used by our team to provide support for our customers.

We are awaiting updates from them for the issue to be resolved. More information can be found here: https://www.intercomstatus.com/
Posted Mar 14, 2023 - 09:42 UTC
This incident affected: Third-Party Dependencies (Intercom - Customer Support Platform).