Problem sending offer letters for e-signing

Incident Report for Spark Hire Recruit

Resolved

This problem has been resolved. Please let us know if you experience any further issues at support@comeet.co
Posted Oct 15, 2021 - 13:23 UTC

Update

We are continuing to investigate this issue.
Posted Oct 15, 2021 - 13:23 UTC

Investigating

Some of our customers are currently receiving an error message when sending offer letters for signing through our e-signing provider. We are working with the service provider and will update when this issue is resolved.
Posted Oct 14, 2021 - 21:42 UTC