Third Party Chat/Ticketing Provider Slowness/errors

Incident Report for Spark Hire Recruit

Resolved

This incident has been resolved.
Posted Apr 03, 2025 - 20:53 UTC

Identified

An issue has been identified with the third party communication provider used by our team to provide support for our customers.

We are awaiting updates from them for the issue to be resolved. More information can be found here: https://www.intercomstatus.com/

Please reach out Support team by email to recruit.support@sparkhire.com

Sorry for the inconvenience.
Posted Apr 03, 2025 - 20:46 UTC
This incident affected: Third-Party Dependencies (Intercom - Customer Support Platform).