AI Assistant functionality outage
Incident Report for Comeet
Resolved
The issue has been resolved and the AI Assistant in Comeet is functioning correctly.
Posted Aug 08, 2024 - 16:24 UTC
Investigating
The Al Assistant in Comeet is currently not available. This issue is currently being investigated
Posted Aug 08, 2024 - 15:49 UTC
This incident affected: Comeet Web Application.