Incoming Email Processing Outage
Incident Report for Comeet
Resolved
Our team has processed all incoming candidate applications and verified that the issue has been resolved. All candidates that were submitted to position public email addresses since the issue was identified should now appear in Comeet.

If you have any questions, please reach out directly to support@comeet.co
Posted Nov 16, 2022 - 08:26 UTC
Monitoring
The incoming candidate application email process is back up and fully functioning. Our team is working on processing all incoming candidate submissions from the past 29 hours since the issue was first identified.

Any candidates submitted to public email addresses with the domain @comeetapply.com are expected to appear in Comeet by the end of the day.
Posted Nov 16, 2022 - 07:04 UTC
Update
We are continuing to work on a fix for this issue.
Posted Nov 16, 2022 - 06:38 UTC
Identified
Our team has identified that the current outage was caused by an issue with our third party email provider. We are working with them to resolve the outage and return the incoming email processing to normal functionality.
Posted Nov 15, 2022 - 15:51 UTC
Investigating
We are currently investigating an issue with our third party email processing provider that prevents Comeet from creating candidates that were submitted to positions with public email addresses that have the domain @comeetapply.com.

Positions with public email addresses that have the domain @applynow.io are not affected.
Posted Nov 15, 2022 - 07:55 UTC
This incident affected: Comeet Resumes Inbox and Third-Party Dependencies (MailGun - Email delivery).