Comeet - Email Service Outage
Incident Report for Comeet
Resolved
The email service is now back to normal. Please note it may take up to 2 hours for all the emails to come through.

Comeet Team
Posted Jun 09, 2022 - 16:25 UTC
Update
We are continuing to work on a fix for this issue.
Posted Jun 09, 2022 - 15:35 UTC
Update
Comeet email service is experiencing a partial outage that affects sending and receiving emails via the platform. The email service supplier has identified the issue on their end and currently working on resolving the issue.

Note that all messages attempted to be sent or received during the outage will be released when the email service is back to normal.

We are monitoring the situation and will provide further information as soon as it becomes available.

We apologize for the inconvenience.

Comeet Team
Posted Jun 09, 2022 - 14:53 UTC
Identified
Comeet email service is experiencing a partial outage that affects sending and receiving emails via the platform. The email service supplier has identified the issue on their end and currently working on resolving the issue.

We are monitoring the situation and will provide further information as soon as it becomes available.

We apologize for the inconvenience.

Comeet Team
Posted Jun 09, 2022 - 13:30 UTC
This incident affected: Comeet Resumes Inbox.