Comeet Partial Outage - Intermittent Access Issues
Incident Report for Comeet
Resolved
Our team has confirmed that the implemented fix has resolved the issue. The system is stable and confirmed to be up and fully functional.

If you have any questions please reach out directly to support@comeet.co.
Posted Jan 05, 2023 - 21:38 UTC
Monitoring
Our team has identified an issue which resulted in performance issues across the board and implemented a fix. The team will continue to monitor the matter to ensure that the implemented fix works as expected.

If you have any questions, please reach out to our support team directly at support@comeet.co.
Posted Jan 05, 2023 - 15:00 UTC
Investigating
Our team is currently investigating an issue that may cause a number of users to intermittently be unable to access Comeet for short periods of time.

If you have any questions, please reach out to our support team directly at support@comeet.co.
Posted Jan 05, 2023 - 12:55 UTC
This incident affected: Comeet Web Application.