Latency in processing candidate details
Incident Report for Comeet
Resolved
This incident has been resolved.
Posted Nov 21, 2019 - 16:29 UTC
Update
We are continuing to work on a fix for this issue.
Posted Nov 21, 2019 - 15:55 UTC
Update
We are currently facing latency in processing candidates details submitted via email. The creation of new candidate profiles may take up to 70 minutes. We are monitoring the service and will update when the performance level is back to normal.
Posted Nov 21, 2019 - 15:54 UTC
Identified
We are currently facing latency in processing candidates details submitted via email. The creation of new candidate profiles may take up to 120 minutes. We are monitoring the service and will update when the performance level is back to normal.
Posted Nov 21, 2019 - 14:40 UTC
This incident affected: Comeet Resumes Inbox.