Latency with outgoing email messages
Incident Report for Comeet
Resolved
Dear Customer,

We are happy to advise that the incident with the email latency has been resolved by our email service provider. The email sending is now fully functional with no delays and all previously messages have been sent out.

We apologize for any inconvenience and will be happy to assist with any further questions via in-app chat or at support@comeet.co.

Best Regards,
Comeet Team
Posted Aug 10, 2021 - 06:06 UTC
Investigating
We are currently experiencing latency with outgoing email messages. Email messages that are sent by the platform may be delayed due to a malfunction of our service provider. We are working with the service provider and will update when the performance level is back to normal.
Posted Aug 10, 2021 - 01:59 UTC
This incident affected: Comeet Resumes Inbox.