Comeet Chrome extension for LinkedIn partial outage
Incident Report for Comeet
Resolved
This incident has been resolved and the Chrome extension is operational again. If you still experience any issues, please reach out to our support team.
Posted Jan 21, 2020 - 15:11 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Jan 21, 2020 - 12:29 UTC
Investigating
We are currently investigating reports of our Chrome extension for LinkedIn not working for some users. Customers may be running into trouble accessing and using their Chrome extension. We will send an update once we identify the issue.
Posted Jan 21, 2020 - 11:31 UTC
This incident affected: Comeet Sourcing for Chrome.