Chat support partial outage
Incident Report for Comeet
Resolved
This incident has been resolved.
Posted Jul 15, 2019 - 20:55 UTC
Update
We are continuing to investigate this issue.
Posted Jul 15, 2019 - 06:15 UTC
Update
We are currently experiencing an ongoing issue with the third party system we use for chat support. The option to open a new conversation with support is currently not available for some users. This issue is being investigated. For any queries, please send us an email to support@comeet.co.
Posted Jul 14, 2019 - 08:16 UTC
Investigating
We are currently experiencing an ongoing issue with the third party system we use for chat support. The option to open a new conversation with support is currently not available for some users. This issue is being investigated. For any queries, please send us an email to support@comeet.co.
Posted Jul 14, 2019 - 08:14 UTC
This incident affected: Comeet Web Application.