This issue has now been resolved. We'll continue monitoring it. For any queries, please send us an email to support@comeet.co.
Posted Mar 05, 2021 - 15:22 UTC
Investigating
Comeet's web application is currently not accessible to some of our users. This is due to a DNS issue related to DNS servers world wide. We will update as soon as we have more information to share. For any queries, please send us an email to support@comeet.co.
Posted Mar 05, 2021 - 14:40 UTC
This incident affected: Spark Hire Recruit Web Application.