Spark Hire Recruit users may experience low performance

Incident Report for Spark Hire Recruit

Resolved

Spark Hire Recruit is operating normally again and performance has returned to expected levels.
We’ll continue monitoring to ensure everything remains stable.
We apologize for the inconvenience and appreciate your patience.
Posted Feb 04, 2026 - 09:20 UTC

Identified

We identified the reason for the issue and are currently working on a fix.
Access to the system has been resorted but service disruption may still be experienced
Posted Feb 04, 2026 - 08:55 UTC

Investigating

Spark Hire Recruit is currently experiencing a service disruption and may not load.
You may experience difficulty accessing the application or slower-than-usual performance.
Our team is investigating and working to restore normal service. We’ll share updates here as they become available.
For any questions, please contact us at recruit.support@sparkhire.com
Posted Feb 04, 2026 - 08:42 UTC
This incident affected: Spark Hire Recruit Web Application.