Degraded performance in New York
Incident Report for Comeet
Resolved
This incident has been resolved.
Posted Feb 25, 2020 - 01:48 UTC
Identified
Please note that some users might experience degraded performance using the Comeet platform in New York. We are investigating the issue and will update as soon as we have more info to share.
Posted Feb 24, 2020 - 19:58 UTC
This incident affected: Comeet Web Application.