MS Office 365 & Outlook Calendar Invites
Incident Report for Comeet
Postmortem

Comeet has implemented a fix for Microsoft Office 365 & Outlook calendar invites failing to automatically create calendar events. The cause of this issue was a change in how Office 365 handles calendar invites. We identified the problem and deployed a fix quickly.

We are continuing to monitor the results and apologize for any inconvenience this may have caused.

Posted Oct 02, 2019 - 20:36 UTC

Resolved
This incident has been resolved.
Posted Oct 02, 2019 - 18:23 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Oct 02, 2019 - 16:11 UTC
Update
We are continuing to work on a fix for this issue.
Posted Oct 02, 2019 - 13:11 UTC
Update
We are continuing to work on a fix for this issue.
Posted Oct 01, 2019 - 19:35 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Oct 01, 2019 - 16:15 UTC
Update
We are continuing to investigate this issue.
Posted Oct 01, 2019 - 14:28 UTC
Update
We are continuing to investigate this issue.
Posted Sep 30, 2019 - 18:07 UTC
Investigating
Comeet recently identified changes to how Microsoft Office 365 processes calendar invites from outside sources. Accounts with Microsoft Office 365 & Outlook integrations may receive calendar invites that display “not supported calendar message.” This prevents calendar events from being created automatically. We are working to resolve this issue as quickly as possible.

To create a calendar event manually: Click the attachment to show the dropdown menu, then click Open. When prompted, click Yes to add the event to your calendar.

This issue does not affect accounts integrated with Google calendar.
Posted Sep 30, 2019 - 17:54 UTC
This incident affected: Comeet Web Application.