Third Party Provider Calendar Provider Down - Google
Incident Report for Comeet
Resolved
The issue affecting calendar integrations has been resolved by Google as mentioned on Google's status page.
The Google calendar integration in Comeet for Google Workspace users is back to regular functionality.
Posted Sep 21, 2023 - 17:02 UTC
Identified
There is currently an ongoing issue with Google that negatively affects the calendar integration in Comeet for all Google Workspace users. More information can be found on Google's status page here: https://www.google.com/appsstatus/dashboard/incidents/7uJZ5F1Uy4n1n74iMacQ

If you have any questions, please reach out to support@comeet.co
Posted Sep 21, 2023 - 15:22 UTC
This incident affected: Third-Party Dependencies (Google Workspace – Calendar integration).