Severe Outage (Google)
Incident Report for Comeet
Resolved
Google advised that all services are back to normal.

- All emails stopped by Comeet due to the outage were sent;
- Candidate cards were created from resumes received to the position emails;
- Calendar integration and interview scheduling are back to normal

We apologize for any inconvenience or delay caused by Google service outage, please don't hesitate to contact us with any question or concern at support@comeet.co or via in-app chat.
Posted Dec 14, 2020 - 15:19 UTC
Monitoring
Please note Google reported a global service outage today, Dec 14th.
What does it affect?
- Signing into Comeet with Google SSO is not possible
- When scheduling an interview, users with Google integrations will not be able to see availabilities
- Outgoing emails to Gmail based addresses are stopped, as they do not reach the recipients. Once the service is back our team will release previously blocked emails
- Comeet currently does not create new candidates from resumes received to the position emails
You can see the current status of Google Services here: https://www.google.com/appsstatus#hl=en&v=status
Posted Dec 14, 2020 - 12:53 UTC
This incident affected: Comeet Resumes Inbox.